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1. Introduction
One of the hardest challenges facing brands is accurately and reliably communicating and providing spec-
tral color definitions to all stakeholders in the packaging supply chain. To allow brand owners to connect
to centrally stored color data, GMG enhanced the packaging proofing solution GMG OpenColor with plu-
gins for seamless access to the third-party color databases matchmycolor, PantoneLive , and DIC Col-
orCloud.

To connect GMG OpenColor to a third-party color database, you will need a URL and user credentials,
which will be provided by the vendor of the third-party product.

Colors from external databases can be used for designs in Adobe Illustrator. The color references are
stored in the document’s metadata.

If the document is printed in GMG ColorProof, the software analyzes the color references and logs
onto GMG OpenColor.

OpenColor connects to the external database, downloads the color specifications, and calculates a
matching profile on-the-fly.
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2. DIC ColorCloud

2.1 DIC ColorCloud

With the new workflow utilizing DIC COLORCLOUD, customers can gain unparalleled improvements in
color management through the job production, from concept, design and mock up, to prepress and print-
ing. All operators from planning to printing can reference and use the same spectral color database and can
share the same color data globally

Fig. 1 Utilizing the same spectral color data for packaging design and subsequent proofing.

2.2 Proofing DIC Colors with ColorProof and OpenColor

To access the DIC COLORCLOUD database from GMG OpenColor, you first need to enter your user cre-
dentials. After that, you can set up a project with DIC COLORCLOUD data for proofing in GMG Col-
orProof.

To connect GMG OpenColor to a third-party color database, you will need a URL and user credentials,
which will be provided by the vendor of the third-party product.



GMG OpenColor Spot Color Proofing with Third-Party Color Databases

5 / 12

How to configure GMG OpenColor to access the DIC COLORCLOUD database

1. Start GMG OpenColor.

2. On the Tools menu, select DIC COLORCLOUD.
The configuration dialog is displayed.

3. Activate the option Connect to allow a connection to the database.

4. Enter the URL of the host server.
(Enter a protocol relative URL. This is a URL without a protocol prefix such as http or https.)

5. Enter the User Name and Password of your DIC COLORCLOUD user account.

6. Click Test Connection to check if the connection details are valid.

7. Click Save.
The user credentials are saved and automatically applied each time a connection to the DIC
COLORCLOUD is established.

How to import DIC COLORCLOUD data in GMG OpenColor

1. Start GMG OpenColor.

2. Open a project or characterization.

3. On the Tools & Actions panel, click Import from DIC COLORCLOUD to access the database.

4. Browse the color folders or search for individual colors.
(It might take some time for all colors to load after the connection is established, depending on the
speed of your network connection and the size of the database. Grayed-out folders are not available
for use with GMG OpenColor.

5. Select the colors you need and click OK to import the data.
The color data is stored in the Inks /Characterizations section.)

Tip To get a correct overprint simulation, it is recommended to move the color data to the appropriate
place in the print order. For more information on the relevance of the print order, please refer to the
OpenColor manual or integrated Help.



2. DIC ColorCloud

6 / 12

How to proof a PDF with DIC colors

1. Start GMG ColorProof.

2. Create an OpenColor proof standard with the project that holds the imported DIC data.

3. Create a job for the PDF with DIC colors.

4. Click the Print button.
Connecting to GMG OpenColor, the metadata is analyzed and the referenced color data downloaded.
A matching profile is calculated, and the proof is printed.
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3. Matchmycolor Colibri

3.1 Matchmycolor Colibri

Note Using matchmycolor Colibri with OpenColor requires an extra license.

The matchmycolor Colibri plugin allows direct access to the Colibri® color database to download spectral
color data of brand and standard colors, complementing the packaging design stage with GMG color man-
agement technology.

Fig. 2 Automatic proofing of dynamic press conditions from the Colibri® color database.

The plugin has been integrated in Adobe Illustrator to conveniently add Colibri® colors to your Illustrator
palette. You can use the colors directly, but also define a channel mapping. The mapping information and
Colibri® color references are stored in the document’s metadata. If you print a PDF with such metadata in
GMG ColorProof, the software will in turn log onto GMG OpenColor. OpenColor will then connect to the
Colibri database, download the color specifications, and calculate a matching multicolor profile on-the-fly.

3.2 Assigning Colibri Colors in Adobe Illustrator

Note The matchmycolor Colobri plugin is available for Adobe Illustrator CS5 and CS6.

The matchmycolor plugin for Adobe Illustrator can be downloaded for free from the matchmycolor website
(Support & Services> Downloads).

How to install the matchmycolor plugin

1. Click the downloaded ZXP file to launch the Adobe Extension Manager.

2. Follow the instructions of the Extension Manager.

3. When the installation is complete, click the Close button to exit the Extension Manager.
The plugin is now available in Adobe Illustrator (Window menu > Extensions > matchmycolor).
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How to configure the matchmycolor plugin to access the Colibri® database

1. Start Adobe Illustrator.

2. On the Window menu, point to Extensions and select matchmycolor Colobri.
The matchmycolor window is displayed.

3. Enter the URL of the host server.
(Enter a protocol relative URL. This is a URL without a protocol prefix such as http or https.)

4. Enter the User Name and Password of your user account.

5. Click Connect to connect to the database.
The color list on the Browse page is populated. The colors are sorted according to different substrates
comprising the two categories Brands and Standards.

How to assign Colibri colors to your design in Adobe Illustrator

1. Double-click on a color to add it to the Swatches palette.

2. Assign the swatches to your design to work with actual brand specification colors.

3. Optional: On the matchmycolor window, click the Colors tab to view all colors used in the doc-
ument. You can also replace existing colors with brand or standard colors.

4. Optional: On the matchmycolor window, click the Print tab to view the channels used for printing.
You can map the listed channels to the available brand or standard colors. You can furthermore
define the print order (> Use this print order).

5. Save your design as PDF file.

3.3 Proofing Colibri Colors with ColorProof and OpenColor

To access the Colibri database from GMG OpenColor, you first need to enter your matchmycolor Colibri
user credentials, in the same way as in Adobe Illustrator. After that, you set up a project and import Colibri
color data for proofing in GMG ColorProof.

To connect GMG OpenColor to a third-party color database, you will need a URL and user credentials,
which will be provided by the vendor of the third-party product.
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How to configure GMG OpenColor to access the Colibri® color database

1. Start GMG OpenColor.

2. On the Tools menu, select matchmycolor Colobri.
The configuration dialog is displayed.

3. Activate the option Connect to allow a connection to the database.

4. Enter the URL of the host server.
(Enter a protocol relative URL. This is a URL without a protocol prefix such as http or https.)

5. Enter the User Name and Password of your user account.

6. Click Save.
The user credentials are saved and automatically applied each time a connection to the Colibri® color
database is required.

How to import Colibri color data in GMG OpenColor

1. Start GMG OpenColor.

2. Open a project or characterization.

3. On the Tools & Actions panel, click Import from Matchmycolor Colibri to access the database.

4. Browse the color folders or search for individual colors.
(It might take some time for all colors to load after the connection is established, depending on the
speed of your network connection and the size of the database. Grayed-out folders are not available
for use with GMG OpenColor.)

5. Select the colors you need and click OK to import the data.
The color data is stored in the Inks /Characterizations section.

Tip To get a correct overprint simulation, it is recommended to move the color data to the appropriate
place in the print order. For more information on the relevance of the print order, please refer to the
OpenColor manual or integrated Help.
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How to proof a PDF with Colibri colors

1. Start GMG ColorProof.

2. Create an OpenColor proof standard with the project that holds the imported Colibri data.

3. Create a job for the PDF with Colibri colors.

4. Click the Print button.
Connecting to GMG OpenColor, the metadata in the PDF is analyzed and the referenced color data
downloaded. A matching profile is calculated, and the proof is printed.
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4. PantoneLIVE

4.1 Proofing PantoneLIVE Colors with ColorProof and OpenColor

Note You need PantoneLIVE licenses to access the PantoneLIVE database and use the Adobe Illustrator plu-
gins. The licenses need to be activated via an X-Rite account and are tied to the computer on which they
are activated.

Note For information on how to access PantoneLIVE color specifications in Adobe Illustrator, please refer
to the PantoneLIVE plugin user manual available by X-Rite on the X-Rite website.

To access the PantoneLIVE database from GMG OpenColor, you first need to enter your X-Rite user cre-
dentials. After that, you set up a project and import PantoneLIVE data for proofing in GMG ColorProof.

To connect GMG OpenColor to a third-party color database, you will need a URL and user credentials,
which will be provided by the vendor of the third-party product.

How to configure GMG OpenColor to access the PantoneLIVE color database

1. Start GMG OpenColor.

2. On the Tools menu, select PantoneLIVE.
The configuration dialog is displayed.

3. Activate the option Connect to allow a connection to the PantoneLIVE database.

4. Enter the URL of the host server.
(Enter a protocol relative URL. This is a URL without a protocol prefix such as http or https.)

5. Copy and paste the Code from your X-Rite user account.
(Log into your X-Rite account and use the X-Rite Navigation menu to get to the PantoneLIVE License
Management section which contains the code.)

6. Enter the User Name and Password of your X-Rite user account.

7. Click Save.
The user credentials are saved and automatically applied each time a connection to the PantoneLIVE
color database is established.
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How to import PantoneLIVE data in GMG OpenColor

1. Start GMG OpenColor.

2. Open a project or characterization.

3. On the Tools & Actions panel, click Import from PantoneLive to access the database.

4. Browse the color folders or search for individual colors.
It might take some time for all colors to load after the connection is established, depending on the
speed of your network connection and the size of the database. Grayed-out folders are not available
for use with GMG OpenColor.

5. Select the colors you need and click OK to import the data.
The color data is stored in the Inks /Characterizations section.

Tip To get a correct overprint simulation, it is recommended to move the color data to the appropriate
place in the print order. For more information on the relevance of the print order, please refer to the
OpenColor manual or integrated Help.

How to proof a PDF with PantoneLIVE metadata

1. Start GMG ColorProof.

2. Create an OpenColor proof standard with the project that holds the imported PantoneLIVE data.

3. Create a job for the PDF with PantoneLIVE colors.

4. Click the Print button.
Connecting to GMG OpenColor, the metadata is analyzed and the referenced color data downloaded
from the PantoneLIVE database. A matching profile is calculated, and the proof is printed.
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